Utilitaires
Scripts
Divers
Jeux
Rechercher
Quillevere.net
Techniques informatiques

Erreur PhpMyAdmin "MySQL Server has gone way"

Créé le 12/03/2017 , dern. modif. le 03/01/2019
Si l'import d'un fichier SQL volumineux par PhpMyAdmin échoue avec le message "MySQL Server has gone away", on peut modifier MySQL en augmentant la taille des paquets.

Modifier mysql.ini, dans la section mysqldump, augmentez la taille maxi des paquets autorisés. Comme ceci :
[mysqldump]
quick
#max_allowed_packet = 16M
max_allowed_packet = 512M
Quillevere.net

Commentaires

Aucune inscription n'est requise si vous souhaitez

Rechercher sur le site

fr en rss RSS info Informations